Strange smooth shading while making GFX


I was making a GFX for my game, when I subdivided to make more parts to bend and position, I noticed strange shading, both smooth and flat.

I’ve tried using the edge split modifier and merging by distance, but nothing worked. Any help?
Smooth Shading:

Flat Shading:
Screen Shot 2020-05-22 at 8.39.07 PM


Go to the V icon sort of thing called (Object date properties) and select the normal dropdown and uncheck auto smooth. This should fix your issue. :smiley:


Thank you! That was the strangest thing ever haha. That will probably fix some of the shading issues I’ve been having on a few other meshes.

1 Like