Studio Ambient Issue

Hi, so for the past month or so I’ve been having a continuous issue relating to any of my place’s ambient upon opening it in studio. Within 10 seconds of opening it, the ambient will instantly reset to the default state regardless of if I touch anything relating to it.


I’ve obviously already tried uninstalling and reinstalling studio multiple times, I’ve tried all different kinds of places, and I’ve tried restarting my computer. However, for whatever reason the issue keeps persisting. I’ve tried looking around and I haven’t seen anyone else report any issues relating specifically to this. I unfortunately can’t really provide any details on how to reproduce it as I’m not completely sure how or why it’s happening. I do know that the issue is entirely local to me, I can see the change in ambient on a team create place and others will see it perfectly fine. If anyone has any recommendations on things to try, or has ran into this issue before, please let me know!

This topic was automatically closed after 1 minute. New replies are no longer allowed.