Studio sound preview doesn't make any sound

The sound preview doesn’t play. I’ve tried restarting the computer and it still doesn’t work. please help!

the catogary is wrong use #bug-reports we cant do anything of it

i have had a problem like this and i just waited until the sound loads

Usually, it happens because your Roblox volume is down. Play-Test the game, turn up the volume, and try again.

Maybe because your audio got removed? Also don’t forget to double check your volume.

The green arrow play button should change to a yellow pause button image to show that your audio is playing, unless if you have uploaded something quiet or your volume needs to be double checked, if none of those work then maybe you haven’t set your primary output device correctly.

Windows 10 fix:

Settings > System > Sound on the windows sidebar > Output > Sound > “Choose your output device”

(only fix i know sorry lol)

1 Like

sorry, i couldn’t find it. I’ll try next time.

I tried, but the studio sound still didn’t work.

That wasn’t the case at all. It had loaded, and it was playing. But there was 0 volume.