Studio toolbox search bar bug

I know this is the wrong section but I can’t post in the studio bugs section. There is an issue within the studio toolbox where you can’t type v in the search bar within the toolbox. I’m not sure if everyone is having an issue but I’m getting the issue, here’s a screenshot down below.

1 Like

Just tried it on my brothers computer and it isn’t working either.

I’m also experiencing this issue. I tried restarting my studio a couple times and also tried different game files, but got the same results.


According to the “About” thread on the Bulletin Board category: “Developers in the ‘New Member Program’ might use the category to temporarily post bug reports or feature requests…” (About the Bulletin Board category).

1 Like

My best recommendation would be to reinstall studio since it seems to be working for me – however I do find it odd that multiple people are experiencing such a seemingly unique situation.

Yeah, this isn’t the right place. For new members to post bugs, you need to create a thread in #bulletin-board and contact a Lead Top Contributor to further discuss the report. This is available in the New Member FAQ, which is a resourceful tool to consult once entering the DevForum. Welcome aboard, by the way.

If you wish to follow through the proper channels, you can lock this thread by flagging the OP. Select “Something Else” and request for the thread to be locked/hidden in the summary box. Only OP should flag the post that created the thread.

Hey! Unfortunately we don’t allow users to post bug reports in categories that aren’t for that purpose. Please use the official channels to post bug reports. You can find out how here:

1 Like