Transfer Scripting problems

Hello friends!

For my game I thought to add a Ragdoll script by pressing F to ragdoll.
I added a cooldown and I tried it in my Testing Baseplate and it worked really good.
The script works, and I decided to move them in to my game, the problem is it doesn’t work because there’re 4 line errors in 4 different scripts.

So, in the Testing Baseplate works, but not in to my Official Game.
Here’s the screenshots about console of both of places.

1. Testing Baseplate Console

2. Official Game Console

Comment down here if you want screen about all lines of all Ragdoll Scripts.

Did you rename Replicatedstorage or are you incorrectly referencing it?

If its not any of these issues then please provide the code + a sceeenshot of how your explorer tab looks.

Alright, but what code? Forgive me.

Your “Press f to ragdoll” local script. Also send a screenshot of explorer.

Oh yes, the local script.
I turned off the PC like 30 min ago, could you contact me on Discord? I left my contacts in my Bio.

It seems like you are using game.ReplicatedStorage instead of game:GetService(“ReplicatedStorage”). It could cause some issues.

It might be because you changed the name of the service too

1 Like

Alright, good to know.
Thanks a lot!