Turning off 'Experimental Mode'

Every time I publish a game, it says ‘Experimental Mode’ even when I have filtering enabled turned ON.

I read a post on here a few months ago, where someone was having the same problem and a work around was presented on how to get the game status on the web site to correctly show that filtering enabled is on.

However, I have looked all day, and can not find the post anywhere.

So… any links or any info on how to get the web site to recognize a FE game, is greatly appreciated.

5 Likes

just join the game and it’ll mark it correctly

7 Likes

I’m playing my place and it still says experimental mode.

3 Likes

Closed old post due to it being bumped