Unable to select parts using scale

Occurs frequently in all of my experiences. I tried re-downloading studio yet that doesn’t fix the problem, yet sometimes the bug vanishes.

Is there a way to reset the tool or something?

Edit: I can also select more than one tool (Such as Scale and Rotate) at the same time, I don’t believe this was possible before.

did you lock the parts?, maybe unlock them

No parts are locked. If they were, I wouldn’t be able to select using the move tool.

Can you post a screen shot of the Model tab selected.

Also, try shifting between the different tools using:
– Command + 1, Command + 2, Command + 3, Command + 4 (on MAC)
– Control + 1, Control + 2, Control + 3, Control + 4 (on PC)

These are shortcuts, see if they work normally instead of clicking on the tool itself.

Lastly, try to toggle this from Geometric to Physical and back again… maybe it will reset something:

Screen Shot 2022-05-18 at 12.41.54 PM

1 Like

Also, are you using any tool related plugins? try to disable those for the time being to test.

Tried both of those solutions, the bug still occurs. I might as well as mention that the “Select” tool does not function on its own, only the move and rotate tool does.

As for the third solution (removing plugins)

I’ll delete them on the website and try that

1 Like

You dont have to delete, just disable inside the manage plugins.

Oh man just saw the video, nevermind.

Did you try to open and close the Rig Builder Plugin?

Disabled and now the tools work