Uploading images from studio takes forever

gui
development
studio
bug

#1
  • Describe the bug. Describe what is happening when the bug occurs. Describe what you would normally expect to occur.

    • I tried uploading a decal image from studio but when I clicked create my Studio stopped responding somewhat and kept saying “Creating asset name…”
  • How often does the bug happen (Everytime/sometimes/rarely)?

    • The bug seems to happen every single time I attempt to upload/create an image from Studio.
  • When did the bug start happening? If we can tie it to a specific release that helps us figure out what we broke.

    • I first experienced it on Thursday at around 11pm GMT.

How to reproduce it

  • Step 1: Insert a ParticleEmitter, Decal, Image or a Texture. (or anything else that requires a decal)
  • Step 2: Click the Image or Texture property in the Properties tab and then click “Add image”.
  • Step 3: Choose any picture and click create.

Pictures


#2

I’m not sure if this affects macs too but it doesn’t seem like it does. It only takes like a second. Have you tried reinstalling studio?


#3

Sometimes when I upload with a certain name it takes a while (not sure why) but usually I just reupload and use a name I know won’t be moderated like “abc” and it’ll show up right away.


#4

Last time I was trying to upload an image with the name “cauldron” which didn’t get moderated when I uploaded it from the develop page.