Apply to join the Roblox Developer Forum! [Public] (1)

What is the Roblox Developer Forum? The Roblox Developer Forum exists to support new and experienced Roblox developers. Inside you will gain insight from the developer community, engage in discussions about upcoming fe…

[$1000 USD] Looking for a Props & Items Builder [Public - Recruitment] (9)
Finding your own success [Community Resources] (4)
Custom overlapping part checks [Scripting Support] (6)
Get Image ID from a Decal ID in a script? [Scripting Support] (4)
Audio always plays at level 10, regardless of setting [Engine Bugs] (9)
[CLOSED] Roblox: 6th Annual Bloxy Awards Theater Custom Game Opportunity ( 2 ) [Public Updates and Announcements] (37)
Team Create Script Recovery -- Open both copies in some kind of diff tool [Studio Features] (1)
Team Create not working since last nights update [Studio Bugs] (1)
Group uploaded decals auto shown to those editing in team create [Studio Features] (1)
Ghost Notifications Bug [Web Bugs] (4)
GetLimb() error: "Part is not a child of humanoid" (Minor) [Engine Bugs] (1)
Site being extremely slow, cannot connect to games or team create [Web Bugs] (15)
Was image slicing changed recently? [Engine Bugs] (1)
Concrete Update [Public Updates and Announcements] (16)
Indicate when ROBLOX isn't active in the VR preview [Virtual Reality Support] (1)
Users Favorite Games Marked as 'Offsale' [Web Bugs] (7)
Prevent large decals from blurring? [Design Support] (2)
Parameter Issue in Server-Client Script [Scripting Support] (11)
Character arms not animating [Engine Bugs] (16)
Cloud Edit not working? [Web Bugs] (3)
BubbleChat Error [Engine Bugs] (7)
Texture Offsets [Engine Features] (11)
Monospace output option [Studio Features] (4)
Format numbers on develop tab [Web Features] (1)
Certain searches return "Catalog is temporarily unavailable" [Web Bugs] (8)
Syntax highlighter edge case [Studio Bugs] (1)
Game's player count on group page is wrong [Web Bugs] (1)
So, uh... What's going on with the library system? [Web Bugs] (4)
Script Editor's Auto Indent has an issue with escaped strings [Studio Bugs] (1)