Can't Load Published Place - Terrain attempting to change parents

Can comfirm.


I thought I was the only one. I’ve even restarted my computer and re-installed studio, no luck.


The thing is, I have absolutely no terrain in my game.


Team create seems to work fine?

1 Like

The thing is though, my game does not have any smooth terrain.

2 Likes

I can’t even create a new unpublished empty baseplate from studio. I don’t think it there needs to be terrain in the place for this bug to happen. Edit: @OutlookG beat me to it.

1 Like

Can anyone else confirm that team create places still appear to work fine despite this issue? Those are the only places that I can load.

1 Like

I can’t even load games that doesn’t include terrain or parts, only UI and scripts :confused: and it still doesn’t work.

1 Like

Hey all, we’re looking into this, we’ll let you know once we push any fixes.

Temporary solution: open places through Studio and not through the website

11 Likes

I tried loading one to confirm and it did work, so I can confirm that works, as of right now

2 Likes

I am unable to load any of my places, and i get the same error that most people have reported above:

image

Maybe this is related to current updates that resulted in error recently, as can be seen here: Terrain tools BuiltInPlugin warning in output - #13 by r_r

This is happening with 100% consistency, and i could say that is halting all meaningful functionality.

1 Like

I confirm it works on team create places. I think there is a problem with games that are having team create off.

1 Like

[RU] Ни один опубликованный проект не может быть отредактирован.
[EN] No published project can be edited.

[RU] Не зависимо от того использовался ли ландшафт в проекте.
[EN] Regardless of whether the landscape was used in the project.

3 Likes

I tried using the Temporary solution but it shows that my group games aren’t created. On the website it shows the game are created.

Edit: @newbiesarrive I just want to script .-.

2 Likes
How to get to your group places

There’s a tab for group games at the top.

GIF | Gfycat

Then after you open the main place, use the game window to open the individual places connected to the game.

Edit: @Hooksmith : Some more info - this issue seems to also apply to places opened up through the games window in studio as well, so we’re unable to access group places that are within a game. I’m able to load up the starter place in a game through studio just fine, though.

2 Likes

This should be fixed now – please restart your Studio in order for the update to take effect. Let us know if you continue to see any issues.

Thanks for the report!

14 Likes

Confirm it’s working for me now

I can confirm this is working, but anyways what was the issue?

[RU] После обновления имею следующую ошибку через сайт:
[EN] After the update, I have the following error through the site:
image

[RU] И данную ошибку, если открывать через STUDIO
[EN] And this error, if you open through STUDIO

image

“Game” is empty
image

This doesn’t seem related, I would recommend filing a new bug report.

2 Likes

I think that is caused by your internet connection as stated multiple times in the errors.

[RU]Допустим.
Но тогда почему редактор логинится, загружается всё, кроме некоторых ресурсов?
[google]Let’s say.
But then why does the editor log in, everything is loaded, except for some resources?
image

[RU]Почему, если вбить эту же строчку в браузере - всё прекрасно грузится?
[google] Why, if you drive the same line in the browser, is everything loading fine?
https://develop.roblox.com/v1/universes/1659165502

[RU] А по данной ссылке, так в браузере сразу запускается сохранение
[google] And on this link, so the browser immediately starts saving
https://assetdelivery.roblox.com/v1/asset?id=29521467
image

[RU] Вопроса нет к “Failed to load”, вопрос именно к “fetch”
[google] There is no question for “Failed to load”, the question is for “fetch”

[RU]Хотя до вчерашнего дня не было ни одной ошибки по загрузке ресурсов.
[google] Although until yesterday there was not a single error in loading resources.