Chat has disappeared completely from ALL my experiences in roblox studio

Hello everyone! First post on the dev forums, unfortunate its like a problem like this.

I have been working with studio for about 2 months now, an got the hang of it down very well, very quickly… This week i have been working on a text prompt based game, and every time i tested it in studio, there was no issue bringing chat up either by clicking the icon, or hitting / …

Well at some point last night i noticed the chat icon was now missing when testing that experience, nor did " / " work either to bring it up. I let the game continue and my NPC wont even prompt its speech bubbles up either anymore.

This problem is not secluded to just this experience, ALL of my experiences now have the same issue, and even if I create a new one, I am left without the chat button or any way to bring it up while testing in studio. Worked perfect hours before the issue started and a full reset of studio settings did not fix it.

The problem is 100% just studio, if i run ANY experience in the roblox launcher, the chat is still in the explorer. Even tried a fresh reinstall of studio, problems been going on for around 14 hours.

Would really appreciate some advice on how to fix this. Thanks

4 Likes

Is the UI Visibility activated in the View tab?

Congrats! Roblox is down, by the way. Maybe wait or crack the Roblox Systems. Because it might not be working when its down. Or Roblox is having a chat filter issue.

I just saw that, my issue has been going on for about 15 hours though.

Yeah, i had already tested with that on and off.

Update… Gone back and slowly through virtually every option in studio settings. Still have not figured out why the original gui and chat wont show in ANY experience in studio.

Please use a forked version of the chat if you’re experiencing issues. This happens sometimes and is usually resolved quickly.

1 Like

So the only work around this would be to go look for another chat plugin to use?

This isn’t secluded to just one experience. Its every experience I load in studio. I could even create a new experience and it doesn’t show the pause button or chat.

Oh, that’s weird. Try clearing the Roblox registry:

1 Like

Doing this and restarting the pc actually brought it back. Life savor. I appreciate it.

It is a temporary fix, it still doesn’t work when i have the screen emulating any sort of device, (went back and deleted those keys too, but still has the problem) but just having it again like this is enough to easily finish my two projects in test mode! Thanks again

image

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.