Help with chat bubbles

I want to have my games avatar animation be R6, and I want the chat bubbles to still show up. I have the game in R6 already but the chat bubbles do not show up. How can I make it so they do while the game is still in R6?

Thanks for reading. :smiley:

Chat bubbles are disabled by default. You’ll have to change the chat settings to enabled it.

Where would I do that?
(30 char)

Next time make sure to use the search bar first, this question has been asked many times and solved many times. :slight_smile:

Here’s the code if you don’t want to read the entire topic:

local Chat = game:GetService("Chat")

    return {
        ClassicChatEnabled = false,
        BubbleChatEnabled = true,

Make sure to read the topic though so you can completely understand the code.

1 Like

Thanks for the feedback, I will go test this out. :smiley:

1 Like