How can I disable this?

large amount of words incoming

This has just come to my attention as something that roblox may have changed or as some new weird feature in roblox studio. (I have not used studio in a good day or two and it was there previously) I was working on one of my buildings when I realized that the parts no longer can make themselves fit with the surface of parts that are angled/ rotated (basically so the rotation lines up with them and it makes it easier to align parts and place them on a rotated part like a cylinder) I’m wondering if I can disable this in any way or if this isn’t supposed to be intentional, and how I can fix it.

In the video above the part does not conform with the angled wall surface and for some reason still stays perfectly straight (this has never happened to me before)

Hopefully the above video can make it easier to understand what I am trying to say (I just don’t know exactly what this is called and I am quite annoyed that it is missing since it is very hard to align parts with other rotated parts using the move and rotate tools)

1 Like

Dang, Didn’t know it was as simple of a fix as that. Thanks! :+1: (I think I may have turned it off somehow idk)


No, it auto turned off after the update I believe.
I don’t remember ever turning it off and a couple days ago it happened to me aswell…

1 Like

Good to know it’s not just me who experienced it

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.