How do you hide this?

I have a part ingame, and it puts on an outline that I do not want. image

How do you remove this?
(edit: I didn’t have it selected.)


Lock it maybe? select the lock tool and select it.


for unlocking select the tool and “unlock all”

1 Like

Roblox doesn’t have a way to remove those without a plugin. The plugin I am using right now to solve this issue is this. :point_right: Extra Dragger Gizmos - Disable selection box, show selection faces, show selection origin

1 Like

You can make it transparent or if you dont want it delete it

1 Like

It looks to be range based, works in playtest too. image image image

There’s nothing except the parts in the game.

I also don’t know whats wrong, it never happened to me before , try restarting your studio or Try changing evey single thing in the properties to see the problem .

1 Like

Can I see the top of your screen to see if you have clicked anything

Could u send me the a picture of the plugins?

1 Like

That is Studio representing network ownership of unanchored parts in the workspace.

Go to File > Settings or press alt + s then click on the physics tab and uncheck “ShowOwners” (I don’t remember exactly what it’s called but it has to do with the word “owner”).