**Incident ID: 6964806277950299829**

What do I want to achieve? Well there Is some technical difficulties coming from my Roblox Studio whenever I try to open a individual place, ** THIS ONLY HAPPENS WITH 1 **

What have I tried so far? Well I have tried re-installing Roblox Studio as well as looking for a solution for 6+ hours, I have tried mainly everything there is to try.


So If anyone can reach out and help me with this completely utter disaster that would be great.


Looks like the XML file is malformed somehow according to the technical message. Also I don’t think this is the right category to report it to? Try #bug-reports, if possible.

#bug-reports is for regulars only. i don’t think this guy can post in it lol

the place file is most likely corrupted. i saw a post similar to this a while ago and that seemed to be the issue.

try downloading the studio file and opening it locally, if that works. you could also try looking inside the file using notepad and see if anything comes up. if you see some junk, reinstall studio.

I remember having this issue once if I remember correctly my file was corrupted.

so the best you can probably do is opening a backup or an autosave of the place!