Most of my creation disappeared?

I would have to wait till next month to do that since thats when I get my new pc. But its basically too late anyway. Already created new assets within the past 5 hours

Edit: This time without unions. Going to wait to union them until this is fixed.


I had a very similar issue, I restarted my network and PC and waited a couple days before opening, I selected the invisible models afterwards and negated them, then seperated them. That fixed it for me.
Thats if you get a Byte32 error on negation, and nothing happens on seperation.

Hope this helped!

I’ve run into fewer issues with corrupting unions by disabling csgv2 in studio settings; I’m not too sure why that has worked for me. However, the limitations of disabled csgv2 might be a problem for you.

Not sure, but its fine now. Everything is basically already redone and ive got a lot of progress within the last week.

So the solution was just re-doing it?

Yea basically, nothing else was working to restore them. So I just re-done everything.

1 Like

This is why I don’t use them and also don’t like them meshes are fast to make and works all the time.

For the future use csg v1, yes you get offset errors but at least parts dont go missing like that.


I don’t have access to blender on the pc im on right now and thats why I do not use it. I have plans to use it when I get my new computer next month

Maybe unions or the model being large or the meshing does not load correctly, try making parts of the model into a model then you insert all the parts of the model into the game.

I shoulda marked the solution I did already. My fault. But I already redone everything from this awhile ago since the solutions I got awhile ago did not work.

Great! Glad it is working now!

1 Like