Regression: "Find In All Scripts" widget extremely long and blurry text


#1

Description

The “Find in all scripts” widget is extremely elongated towards the right, and has blurry text, making it really hard to use.

See the following screenshot:

In the screenshot, it is spanning over 2 screens seemingly, but I can actually drag this to the right for 2 minutes straight and I still don’t see the end. I only have to assume it’s several hundreds of screens wide for whatever reason.

Setup

Studio version: 0. 363. 0. 258465
Windows 10, latest version as of Nov 15, 2018

Additional Info

This started occurring some days ago (earlier this week), not sure exactly what day/time.

It was briefly not occurring a day and a bit ago, and is now occurring again.

cc @WhoBloxedWho because they also had the problem I believe


#2

This regression has still not been addressed.

It’s impossible to close the widget too because the close button cannot be reached, so you have to search to close it.

EDIT: Seems solved now, I’m assuming some FFlag was flipped?