Roblox crashes when attempting to launch it

Hello Focia19 :wave:, I too report about this:

pretty much the same thing happens to me expect it doesn’t open at all and just turns into a non existent process. reinstalling doesn’t help.


Im experiencing the exact same thing, and I’ve reported it here: Roblox crashes on startup

I do have discovered a workaround for the time being, though. The microsoft store version of Roblox still works.

1 Like

That exact thing happens to me too

1 Like

Same thing happening here, it’s happening to a lot of people all of a sudden after the last update.

I’d think it’s a issue with the latest update rather than Byfron banning all these players who were doing just fine before update.

Roblox seems to run completely fine on the Administrator account. I will be posting here if i figure out what may be causing it

Idk if you guys know this already but if you look at task manager while its trying to start up it starts up as 32-bit for some reason which might cause this problem


client is 64-bit for me
and still running in the background…

maybe some users got falsely detected byfron and it user banned them? thats most likely the issue. im on the admin account and i can launch roblox but from my main account i can’t

1 Like

ive been experiencing this for a couple days now as well. ive switched to the desktop app to play, but so far its not a good alternative for me as it crashes trying to launch a couple times

the furthest ive gotten into a game was when it showed the game itself, but i couldnt move. it crashed afterwards

upd: o… So close…

now that ive used the desktop app for a while, i tried going back to the site again just to see if it decided to fix itself
turns out instead of showing a white screen or closing outright, it works completely fine for about 5-10 seconds until it crashes. at this point im not sure if its a client thing or an anti-cheat thing (for me at least


i am having this identical issue, After the launcher finishes loading, it opens the roblox lauching (the loading screen) and after few seconds it crashes.To join a game i have to attempt at least 3 times to be succesful. I also crash randomly after certain randomized time.
The replication of this issue is uncertain and random.

no this is after you load roblox
the loader itself is 32 bits
just so you know im having the same problems for a week now

The same thing happens to me. I thought it was because I have RE tools installed such as IDA and x64dbg, but uninstalling them didn’t work.


Check out this solution for this problem, It could work for you!


NVM I was wrong. I have no idea how but that actually fixes it LOL

Ive cleared my temp files, updated computer, re-installed Roblox 25 times. Still not working

1 Like

Are you sure you cleared thumbnails? (That seems to be the issue…)

1 Like

Yeah ive done this multiple times. All of it

1 Like

Weird. You should probably make another bug report because it may not be the same issue.