Studio Error 260 when playing, Cause: MeshParts

One of my places was working fine earlier. When I came back later in the day to do some more work, I tried testing my game and it would not work. The server would work fine, but the client would not load up and continues to error code 260. I tried on other places outside the beta and I did not have this issue. I also tried on normal Roblox playing games with no issues.

This is the output:
Capture

14:09:16.020 - Error while processing packet.

14:09:16.020 - Error while processing packet: Invalid shared string data (packet id: 131, packet length: 150068)

Note: This is Roblox Beta Avatar Evolution, Additionally I’m unsure if this belongs in studio bugs or scripting support

Seems like a roblox server side issue. Keep retying :man_shrugging:

Here’s an article about this if you like.

1 Like

I still have the issue. How do I tell if its corrupted? or something else is the issue?

Does this occur just in studio or when you launch the client as if you were to play the game? It could be possible that it’s a problem with the game itself and not your computer, could you link the game and I’ll see if the error occurs for me as well?

Yep give me a sec and ill prep a file

SpareTestFile.rbxl (376.5 KB)
I compressed it and removed unnessarry stuff.
Note: This is the Roblox Avatar Evolution Beta
Studio Beta Download: https://github.com/Roblox/avatar-evolution/releases/tag/v0.417.0.379929

It appears that a Studio file may have corrupted. Corrupted studio files are common, I have to deal with one where speech bubble don’t show up. Perhaps re-installing studio or if their is some sort of script that you can put in the game to fix it.

Re-installing Studio wouldn’t work, Where would I get a script to fix this or how would I fix this. I still have access to all the data so if just copy everything from one place to another, would it bring the issue with it?.

Update: Any MeshParts cause this issue, If there are 0 Mesh Parts the game works fine, 1 or more will cause the game to crash.

This is very weird, if you have any scripts in the game make sure you check through all of them and see if anything can be causing this issue. Once you do that if you haven’t tracked down the issue I would recommend putting this into #platform-feedback:studio-bugs as you will probably get a lot more help there rather then this category.

2 Likes