Too many bugs to put in one title

I can’t see any images, Both Chrome & Safari. I tried logging out.

Text overlays on each other.

I can not see the heart or solution icon

I would upload a pic but an error inturrepts.

This is not the first time, like yesterday the server went down. And less than 4 days ago I could log into other peoples accounts without a password.

(In the devforum, Not roblox.)


Oh yeah, forgot to say that when I switch themes it can either show 2-3 images or show some icons. Every theme is different.

We are actively investigating the issues being experience by the site.

We appreciate all patience!


It looks like everything has been fixed besides image uploading.


In Microsoft edge the problem only is Extreme Loading

Everything seems to be working, except for image uploading.
My browser:
Safari 15.5 17613.

The forums have been working at least mostly for awhile now. Image uploading also seems to work now, at least for me.

Still not working for me…

Safari on macOS 12.4. Microsoft Edge is based off of Chrome which is based off of Safari, so there is no reason my browser should be the issue. I guess it is working in your region, but not mine (Colorado)

I don’t think it has anything to do with region, I’ve never heard of any region-based issues with the DevForum. I guess it’s a mystery for now, maybe you want to file a separate bug report since this one is more about visual issues caused by the outage.

Roblox seems to have started blocking connections to the Developer Forum when Cloudflare WARP is enabled


When you enable WARP, you get this:

The access denied issue is still going on in my area despite Cloudflare WARP not being turned on.

[draft] This outage is still seems to be going on in my local area (Turkey), whereas I can’t access the forum without the usage of a VPN or a proxy. The cause of this problem might be because of the DNS servers for DevForum

# Access Denied

You don't have permission to access "" on this server.

Reference #18.dc871402.1653901397.6f7bd984

Pinging [] with 32 bytes of data:
Reply from bytes=32 time=48ms TTL=50
Reply from bytes=32 time=45ms TTL=50
Reply from bytes=32 time=45ms TTL=50
Reply from bytes=32 time=46ms TTL=50

Tracing route to []
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms
  2    29 ms    25 ms    25 ms  [redacted].net [redacted] -> isp info
  3    30 ms    26 ms    25 ms
  4    44 ms    46 ms    45 ms
  5    44 ms    49 ms    43 ms
  6    47 ms    45 ms    47 ms
  7    45 ms    71 ms    46 ms
  8    53 ms    44 ms    45 ms
  9    45 ms    45 ms    44 ms  [redacted].net [redacted] -> isp info
 10    49 ms    44 ms    46 ms []
 11   124 ms    56 ms    62 ms
 12    47 ms    45 ms    46 ms []

The forum probably closed yesterday due to half of the people here having @system profile picture.

1 Like

My team and I are having the same problem, we are based out of the US and UK. I’ve been able to get around the bug by using my phone’s data and turning wi-fi off.

This is when you logged in for less than 10 minutes, a bit annoying, but lasts short.

Could be your Wi-fi, I also get it when i don’t use a VPN

Hope it’ll get fixed soon, but there’s not much Forum attention after all.

I have over 500 MB of WiFi. I don’t consider that slow.

A VPN isn’t going to change your speeds, I’m pretty sure all these issues are solved now anyways.

bet that costs a lot, probably like £60 I have 108mbps, and DevForum doesn’t really need fast speeds to load

Hey folks, thanks for the reports. Since this bug report covers many small issues of which some have been resolved, I’m going to close this one since it’s hard to keep track of for our side on what is still happening and what is not if it’s altogether in one thread.

I saw there are some other threads about 403 issues and thumbnail issues. Feel free to continue replying to those threads.

Thanks again for the swift reports!