Unable to open the place Roblox Studio Bug

Yes, To me it seems as if its the game thats the problem since the other devs cannot open it as well. Is it possible to open other games?

2 Likes

I’ve seen this bug in my games, no it isn’t a virus in your game, no it isn’t something random, it’s a common bug everyone and even friends of mine that experienced this as well, just join the game that you are going into and then come back. Same reason below. :eyes:

The main reason: Maybe restart your P.C and play a game for a couple of seconds, then go into studio again.

I’ll edit this thread if I can find more info for this bug, happened to me and those solutions helped me.

3 Likes

I get this bug all the time. You don’t need to uninstall and reinstall Roblox Studio you just have to restart your computer.

1 Like

I do not have a virus, we’ve tried to restart our computers still no, I can go in all my other games but that one.

1 Like

Yes we can open our other games

1 Like

I’m not resetting my computer haha I’ll just have to try other things

1 Like

Whoops was a typo. I meant to say restart

1 Like

I have done that many times and everything else I’m going to try to play the game and then try going into studio

1 Like

I’ve tried everything you guys told me to do and it still hasn’t worked. This happened in Team Create in my main game as it’s happening in the In-Game but after it happened to the main game it stopped after like a couple days.

2 Likes

Could you private message me your Studio logs?

4 Likes

It could be a possible its laggy. Eg the script is too big, the build. I don’t think thats likely though it seems as if it could be a problem with the game. Did you try uninstalling Roblox Studio then installing it again. I have never uninstalling Roblox Studio so make saves of everything you want to keep. (Even if that wouldn’t happen I would still save and do some research just to protect your game/games)

1 Like

Take a look at this: Game not opening or opening properly in Studio

1 Like

Do you or any devs have any other saves of the game?

Description


Most of the time when I open a published game (incl. team create) it throws the error shown in the screenshot below. Then, when I click ‘OK’, it goes back to the Studio home page but every place is erased from the lists and it endlessly tries to find them or it says something along the lines of ‘No places found’.
When I restart the application, chances are big that I have to go through that experience again but there’s also a small chance it opens the place successfully.
When it actually does open the file as intended, and I try to open a place within the universe, there’s a chance that it loads up the place, crashes without an error and then disappears. The place that did succesfully open up previously still remains accessible after that.

image

image

Information


Things I’ve Already Tried

  1. Reinstalling Roblox Studio & Player completely; (incl. deleting remaining files using iObit)
  2. Restarting the PC;
  3. Restarting Studio;
  4. Updating Windows to the latest version;
  5. Changing from cable to WiFi and vice versa;

Place

It occurs in Roblox Studio when opening any published game. Doesn’t matter whether it’s through the website or Studio directly. Opening a place that isn’t mine also throws an error, even though it’s different:

RobloxStudioBeta_2020-09-02_14-26-46

I also tend to have ID=17 with code 279 error frequently in the Roblox Player, but I’m not sure if it’s related.

Date & Time

Unfortunately, I’ve had this error for too long to remember when it started. Might’ve been a month or two ago, but it’s pretty vague.

Reproduction

You can reproduce this by opening any published place or game.
If it worked the first time, try opening another time. It’s completely random but frequent. I’m not sure if it happens for others as well, but I’ve seen a few posts before saying it did.

This is one of the places where it occurs for me:

Log Dump DM

https://devforum.roblox.com/t/could-not-open-the-place-with-exception-unable-to-open-the-place/633168

3 Likes

Hi there! Sorry for the topic revive, but this issue is still ongoing on both my devices and would like some help with it.
The error message did change, but that’s all:
image

I have internet connection on cable so that should not be the issue. I’ve switched from WiFi to cable as well without successful results.

What can I do to resolve this?

3 Likes

Thanks for the report! We’ve filed this internally and we’ll follow up here when we have an update for you.

2 Likes

I have figured something out which might be helpful:
When opening a published place through the ‘Recent’ tab in studio, the error occurs less often, if not never, instead of the ‘My Games’ tab.

Oddly enough, the ‘Recent’ tab has got icons with just a baseplate. Not sure if it’s related, but I thought it’s worth noting. :slight_smile:

I am in the process of checking over bug reports and following up on some bugs that haven’t received any activity in a while.
Is this issue still occurring or can you confirm that this bug has been resolved?

1 Like

This issue cannot be reproduced by our engineers. If this issue starts to happen again, please file another bug so we can look into it.

1 Like

This topic was automatically closed after 6 days. New replies are no longer allowed.