Updated Roblox Studio, then it is crashing sometimes when I click play

Recently, I was having trouble with roblox studio every time crashing when I click play, it happened when the VR Update has come out. I have tried many solutions and has searched alot about that, and did not worked.

I tried:

  • Run Program as Administrator
  • Give Program permission on Firewall
  • Uninstall and Install the program
  • Update Drivers & Windows
  • Used Fortect to find and “fix” the corrupted files it finds (still did not worked)
  • Replaced “Automatic” graphics mode from settings to “OpenDL” and Editor Quality Level from “Automatic” to “Level 01”

I do not know why did that happened suddenly when I updated Roblox Studio, is there another solution to try out?

My PC has 8GB Ram Memory, the CPU is always stable.

Video: https://streamable.com/bkw5zw

1 Like

It is probably because of the update. I got the same problem here. Let’s hope it is fixed fast.

Yes, I’ve found that post too

Let’s try to wait.

Try disabling team create it worked for me

Even when I am in a Baseplate and click to test inside the Studio, crashes the same way. I tested it without anything on the background from task manager, it’s literally a bug.

Yeah i know its a bug but a temporary fix is to disable team create which btw is turned on on baseplates

Gives the same result, not even with disabled team create, it still crashes.