Why is ROBLOX Studio broken?

I have got a black cursor and I cannot do anything in the studio except look around and do something in the explorer, even the publish buttons dont work, I can’t even select anything in ROBLOX Studio Game…

I have tried making new places and It worked and then It just broke again when I closed it and opened it again… I restarted my PC lots of times but It was still broken, I restarted ROBLOX studio lots of times and now I’m exhausted and angry… I want some help!

I cannot even select anything in the “Home”, “Model”, “Test”, “View” etc… tab section. Even the toolbox doesn’t work, I reinstalled ROBLOX studio but It didn’t work at all! I am just trying to do my work but I can’t because of this.

Here are some pictures:

image

I really need help and I appreciate every answer/help!

1 Like

I heard of this problem, but don’t seem to have the same problem.

Maybe you can try and reinstall studio. If it doesn’t work then ROBLOX will probably fix it as soon as they can.

Have you tried opening the roblox studio on your desktop…?

Couple of suggestions I would have would be:

  1. Make sure all your roblox studio settings are normal

  2. Disable all your plugins

  3. If the issue persists contact Roblox Support

1 Like

Many people have reported the problem here: Multiple Tools in Roblox Studio Broken when Any Plugin is Enabled

The bug occurs when you open a roblox studio place from the website, a temporary fix is to open roblox places through the desktop application instead.

2 Likes

I reinstall roblox studio and it fixes the problem, also luckily if I am to lazy to reinstall roblox studio the Building Tools By F3X plugin should still work for building.
Heres the official link to get it.

No, not yet. I’ll try that but I cannot right now…

Easy fix, turn on team create. It fixed it every time for everyone I’ve told this to.

I had my team create on but It didn’t fix so I don’t think that’s a solution for everyone.

Hmm, then it seems like a problem only you are getting because everyone else is having it fixed by turning on team create. Maybe try turning team create off and turn it on again.

Same issue happens to me for most of my games I have.