Xbox players are losing jump controls and more in Jailbreak

Getting a bunch of these reports. Can’t confirm if it’s an every time thing. It’s only been happening in the last couple days. I’ve also heard of other controls going out, like being able to drift a car. I’d test this myself but I have no Xbox on hand. It seems to happen enough that we’re getting a consistent flow complaints at the moment. No idea if any steps are required to reproduce. Seems to be Xbox only.

Not sure if this is just Jailbreak! Thanks!


Can you replicate this since noon yesterday? We made a fix that addressed a jumping issue and hopefully that also fixed this issue.

If you are still having issues, more information about the problem would be very helpful. Please see Steps to Report A Bug for what information to provide.


I almost didn’t want to submit because of the small amount of information. I don’t have a console to go off of, so I can’t get many more details. I’m relying on Twitter.

According to Twitter it’s still an issue. Also we have mobile players around the same time saying they can’t see the control GUIs sometimes on mobile. On my iPhone and iPad I can see the controls so I’ll need to fish around for more details. The missing controls aren’t the default mobile ROBLOX controls. They’re buttons we have on desktop and mobile that you can tap or click to activate headlights, drift, etc.

Also I ran a poll and it seems to affect 20% of our players, which matches the average play time being down.

Our numbers are definitely down for both Xbox and Mobile. I don’t know what happened to Desktop but that recovered somehow on its own.

We haven’t updated Jailbreak in a few weeks now so it can’t be us.


Have you tried buying a xbox one controller and tested on your pc its still the same idea if the controls are the problem here.


This was back in November. Pretty sure the issue was resolved


Just realised sorry for bumping this.