"</3" cannot be said on group walls

It isn’t really that important, and more of a question thread as to why (probably filters mistaking it for something else)

My friend was having trouble posting something in a group, and after a few moments of testing various phrases it turns out if you enter it on a group wall it returns an error and doesn’t post it.

Edit: just tried typing it in here and it made everything after it invisible

My guess is because it looks like the start of a closing HTML tag.

Edit: “</” doesn’t work either while “< /” does so I think that is the reason why it doesn’t work.

1 Like

doesn’t it kind of look innapropriate

It’s a broken heart haha.

Yeah pretty sure it’s because it’s recognised as html

Doesn’t work in PMs or on the forum either. You can’t use <content> or </ as far as I know.

Fun fact: I used sdfsdfsd</html> as a password on an alternate count once just to see what would happen and I would get an error page every time I tried to log in :P


This is not a bug. It’s a fun fact of ROBLOX.

1 Like