403 error when trying to create a tutorial post


I have recently attempted to make a tutorial post based on the recent Assets API on the OpenCloud however for some reason I keep reciving a 403 error but also it says drafts are offline.

Does not seem to be affecting me anywhere else just for my tutorial (as you can see I have managed to make this post).

Update: Seem to only effect me sometimes on the tutorial post because it allowed me to write some random letters and numbers and post that. If I try post my tutorial in any other topic (I know this would be not in the correct category but I wanted to test it) I still get the same issue.


Is this what is causing it?

(403 Forbidden when trying to create a post)

Possibly but from looking at that there seem to have been no solution for it. Also due to how long ago this post was I don’t massively think it would be linked + I have made tutorial posts after that post was made and they all worked fine.


Try clearing all cache and cookies from your browser.

I really don’t see how this would fix the issue. The 403 error normally means that the client is forbidden from accessing/using the URL.

Also something else to add is that I have tried it on two browsers now both Chrome and edge and I have the issue on both.

May I recommend we await staff to respond as I don’t think this will be a simple fix possibly that I can just do on my end.

1 Like

Do you have any extensions that may be causing that issue?

No I do not have any extensions that interact at all with the DevForum + I have no new ones since last I posted a tutorial post.

Its strange on why it only seems to effect me posting tutorial posts.

1 Like

Is resetting your internet modem gonna help?

I would expect not because of the nature (only if somehow I have been IP banned but even then I can access the rest of the site and everything else works fine). Its just for some reason tutorial posts I am having this issue in.

Update: For some reason when I try create a tutorial post with a bunch of random words it works fine but when I try with the body for my main post it does not work.

I tired adding it in this post as a reply but it gave the same issue but I have not done anything different really then my other 2 posts about the OpenCloud.

Update Two:

From what I found above I decided to try remove all URLs in case it was trying to send some type of request cuz of the urls in the post but the issue still occurs.

1 Like

Does logging out and back in work? This is a very weird problem and I cannot find a way to help you.

Yea I already tried that and I also tried a different browser so that would mitigate the problem if it was to do with my browser. I am guessing its a bug with the forum or something rather then something I can fix.

1 Like

It may be a Discourse error. I can’t help you with that unfortunately.

I did not make this post to get community support but rather Roblox support (thats the whole point of the bug channel).

1 Like

I have the exact issue while replying to a post

@O3_O2 asked me for examples as I recommended him to make a raw URL so it works with my plugin, and I tried to reply but it doesn’t work


Yea well that is strange. I was wondering if it was something to do with my post content but I included nothing different like in the layout then you have so I feel that might remove that theory of mine.

1 Like

Seems to be working fine now, I managed to post what I wanted to.

Below is the post if anyone needs it:

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.