"Adding plugin window failed" when dragging widgets

image

with the latest studio update (at the time of this post) I am getting this every time I try to move a widget window to a dock position (i.e the sides or the top middle) which makes the UI for the widget all shrunk and impossible to work with even if i drag it back out of place.

This occurs ALL the time be when I clip it to the sides or move it out.

Although this is a good sign as previously my studio would freeze and later just appear fully blank white until i reboot studio. now it doesn’t do that.

The plugin in question is the Roblox animation plugin, this is what it looks like once it pops up the error message and I still gotta reboot studio for it as the camera doesn’t work anymore and its just frozen like that.

2 Likes

Would it be possible for you to give us a repro video that shows the issue in motion?

Could you also share more information on your device? (with regards to video cards, drivers, …)

1 Like

Howdy, how are you doing?

This post may be old, but i’m replying here because i’m suffering of something similar that happened today and i think this deserves attention. My take on the bug, however, started happening out of nowhere after i tried joining my game in studio. When i opened the studio it immediately crashed, after i came back to the game i was greeted with a giant overflow of widgets and the same error message over and over.


image

When i try to close these, my studio crashes. Reopening studio causes the same bug to happen and it crashes yet again. My friends that were in studio with me had no plugins downloaded, and the only one i have is Moon Animator.
It’s been somewhat one hour since this bug started happening, and it doesn’t seem to stop.

EDIT: After restarting my PC somewhat 5 times, studio now decided to stop glitching out of nowhere aswell. I don’t know if this can still happen but it just stopped out of nowhere.

I just faced the same issue today for the first time ever. Whenever I try to save a model to roblox this message pops up and the studio freezes. I tried rebooting studio but it seems like the issue still persists.

Try changing the graphics mode in roblox studio’s settings it worked for me