Advertisement Upload Issues

I have saved up robux and want to make an ad. Sadly, the image does not fit the size even if it is the correct size. I put it at 160 x 600 and upload, but it says it’s not the right size. I have checked the size, 160 x 600, remade it, and tried other sizes. Feedback and ideas on how to fix this or if I’m doing anything wrong would be greatly appreciated.

Screenshot 2021-02-13 190352

1 Like

Hmm. Did you use I use that and it works fine. Maybe creating the size template there and trying to fit the add in it will help. I recommend the E version. I don’t know what the X does. I can help you through it if you want.

1 Like

I’ll go check it out, thanks for the reply!

No worries! I hope it works. If not just DM me from my portfolio and I can help you out to scale it for you! c:

I’d suggest downloading the template images to somewhere that you store stuff like that, and just copy/edit the images as you need them. That way there’s no chance of messing something up because you already have the size set out.

What are you using to create your ad? Things like photoshop, gimp, paintdotnet all let you type in exact pixel measurements when creating new images.

1 Like

Thanks to you @whatadream08 and @cpguy5089, I found it out. I used paintdotnet in the end and it worked well.