Again? Sanitized ID

I was loading Idle animation for NPC and this is the error I get:

I’ve seen some older topics about this being a bug.

Not a bug, but an animation ID that isn’t available for your experience. It is just that it isn’t owned by the game’s owner or Roblox.

1 Like

as operatik said, it could be that you dont own the animation OR that it is going through moderation (replied to the wrong person)

1 Like

or it is and it is a bug, because I have gotten this error many times after animations I know I’ve uploaded or animations that have been uploaded, like the other guy said, I think it’s moderation even though the error shouldn’t happen

for me it hasn’t been happening

1 Like

Toolbox Items wouldnt display this type of error, they would require confirmation by the place owner, Roblox themself have confirmed this bug a very while ago it is still not fixed

waiting days to check how your animation would work in the game is kinda crazy to me

1 Like

Damn, still not fixed this is crazy.