Alt-Tabbing in a Script creates a Comment Block

I’m tabbing out of Roblox Studio while editing a script using Alt-Tab. However, when you press the Left Alt key after editing a comment, this is what happens:

How do I disable this feature?

(I’m unable to post on #bug-reports:studio-bugs so this is the next best place to ask)

this isn’t happening for me, maybe there is a setting you have on?

Not that I’m aware of, if it is a setting then it’s something I wouldn’t of enabled manually.