Animations in the game doesn't work for some devs

Me and my friend are working on the game, but we have an issue that my friend see animations in the game, but i can’t see any animations in the game that we have put into the game, if i trying to change id to the animations, i see the animations, but my friend can’t.

What we tried: We tried to search for tutorials on Youtube, and we searched settings, we also checked the output and we saw line that says “Failed to load animation”

failed to load

And this id is for sitting animation for the npc
my friend doesn’t have this information in output because he have this sitting anim (on logic)

I know that this can be easy fix, but we’re just basic devs and we’re dumb.

6 Likes

If you’re working with other people and you upload an animation to your account, the animation will only show up for you. What you could do is upload the animations to a group.

2 Likes

Thank you VERY much! you helped a lot, we can finally release the game! we knew it we are dumb.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.