Animations is having a Bug

guys, i’m keep getting a bug (I THINK) that’s about animations. (Ignore the texts of the record, i’m brazilian.)
take a look:
how would it be:
robloxapp-20230219-1705385.wmv (317.9 KB)
robloxapp-20230219-1706545.wmv (372.6 KB)
how it really turned out:
robloxapp-20230219-1704414.wmv (1.9 MB)

i think it’s because of the animate script.
can someone help me?
this just happen with animations i made.

I think its because of the animation priority. What priority is the animation?
There’s another solution which stops the tracks that are playing, included the normal animations.

for _,track in (animator:GetPlayingAnimationTracks()) do
1 Like

i think i started to understand but keep saying.

Try setting it to Action4 maybe

i will try. if it works, it helps so much!

I put it in action4 and it hadn’t worked. but I put it into action and it worked!

uhhh i put this as a soluction?
i’m new i dont use devforum so much

1 Like

yes when you found the code / reccomendation that fixed it you have to solution it.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.