App crashes while trying to save an image

If you try to save an image on the Roblox app, the app crashes and the image doesn’t get put into your photos. This happens to every image on the app: catalog items, group icons, profile pictures, etc.

This bug happened 100% of the times I’ve tried on my iPhone 7 using iOS 12.1.4 (latest one).

Here’s a video showing how to reproduce it.


If you can’t view the video, here are the steps:
  1. Open app
  2. Go to catalog, groups, or any tab where you can save an image
  3. Try to save it. The app should’ve crashed and if you check your photos the image didn’t save.
1 Like

This topic was automatically closed after 1 minute. New replies are no longer allowed.

1 Like

Same thing happened with me on an iPhone 6 Plus with IOS 12.1.4. Might be an IOS update issue.

It might be. Though I tried saving images on other apps such as Twitter and Chrome and it didn’t crash so I don’t see why it would only impact the Roblox app.

1 Like

Can repro on iPhone 6S+ iOS 11.3.1