Audio Permission Broken/Roblox IDs are Broken Too! Emergency Fix!

Hello, I am here to report a few massive problems with the site as of now May 9th, 2023. The website audio system is completely broken with no updates or notifications on when it will be fixed. What I mean by that is that I am trying to grant access to sounds that I uploaded for my scripters, however, I am unable to as the IDs that are inputted are not at all the IDs that should be working. This has broken the database for Audios as I am unable to grant permission to my scripter who is working under me, and this is extremely infuriating as we are unable to test sounds and sound effects for a game that is in development.

Another issue, is that whenever I try to paste a game ID into the permissions id in the audio page, it randomizes/gives out a completely different ID to the Audio. This has been broken since March-April of this year and this surprises me that more people have not spoken about this. I have enabled all HTTP requests and permissions. The individual whose experience I am trying to grant audio perms to is a friend on roblox as well. Inputting the User ID of a person, will input a game ID, however, whenever I try to input a game id of a person who is friend and who has given me edit perms, I am unable to grant them permission to my sounds. This is very strange. - I input the ID of a random user into the Audio tab and it gives me one of my scripter’s places. Super strange.

Another Issue, that I have is Roblox has not released any updates as to when we will finally be able to open source our sounds so that the community will be able to use them or put them on the marketplace. I am not sure if this is due to pending litigation from large corporations regarding copyright or if they are still working on it behind closed doors, however if anyone may update me on that, I will appreciate that very much.

–Still no word on when this will become available.–

1 Like

This is the wrong category.
From what I cant tell you are reporting something. Not asking for feedback.

My guess is to put this in the #bug-reports category.
Or #help-and-feedback:platform-usage-support

1 Like

This is not a bug and is not broken. If you see the error message (and in the text above the insert box) it says “Universe ID” which you are not putting in. What you are doing is putting in the place ID (the ID of the starting place) not the universe ID.

A easy way to get the universe ID is by simply going to, then click on the experience you want to get the ID off and in the URL bar you will see an ID/number. That number is the universe ID of your experience.

First of all Roblox ID’s don’t work for giving perms to an auto and secondly it seems like the ID of the user is also a universe ID which is not really that strange. It just means that the universe ID and user ID is the same.

Other easy ways include doing print(game.GameId) in Roblox studio from a place within that universe or through this endpoint(it requires authentication so open it from a browser you have logged in Roblox as you):{placeId}

this has a property universeId that has the universe id associated with that place.

1 Like

Yes very true, I personally just find it easier to find it in the dashboard though (or possibly I am just use to using the ID to create bots and stuff when I am not in studio).

Hello, I have retrieved the Universe ID, however, I run into this issue every single time:

Do you have perms to edit the experience ur trying to add?