Authentication Failed Issues (HTTP 400, Bad Request)

Hello, so I have been experiencing this error for the past day and a half now. Specifically this bug occurs in both the Roblox Client and Roblox Studio.

It is extremely inconsistent with the bug occurring every 2/3 times I attempted to either join a game or open a studio. It also seems that some of the plugins I use in studio are having troubles with HTTP as well. Another sympton of this is while in a studio and I attempt to play test It only loads in about 1/5 times.

This has never happened in the past for me and only started up a day and a half ago.

I have already attempted the following steps to fix this issue with no success:
-Restarted My Computer.
-Restarted My Router.
-Flushed My DNS/IPConfig
-Reset my internet settings
-Reset my firewall settings
-Ensured roblox is allowed in my firewall
-Tried a different account
-Tried a different device
-Tried a different connection/IP
-Re-installed Roblox Studio and Roblox Client

Roblox UserID: 186028310
Place ID/Game ID: No specific game/studio causes this issue. The issue persists for all studio places/games.
Date And Time It Started: The issue started occurring on the 14th-15th of August. (MST)
Log Files: https://devforum.roblox.com/t/log-for-engine-bug-report/729646

The error:
7dc1253b2dcac9b27e79ab73d6baf94c

edba43016f6f76d27be8fce007a5c4e8

51bf4748c7d0f8e502a27d5514db9596

303dad3c1b0124937497085f25fa8653

5 Likes

This has also been a big issue for me within the past few days. It’s really disturbing my development on ROBLOX as I cannot even open studio half of the time. This has also been occurring on the website & client (not sure if its the same issue) I also saw that every time I playtest on studio it takes about 10-20 seconds for the client to load in but the server loads in instantly

3 Likes

this just started happening to me and its rlly annoying

i cant join any game at all. i tried joining arsenal, phantom forces and a couple other games, trying to join them resulted in this:
vvv
image
image

also my studio randomly logged me out and my console is getting spammed with failed http requests and some random warnings

3 Likes

Seems to be fixed for me, can you guys confirm if you are still having this issue?

1 Like

This also happens here. Both Studio and Player. Almost 2/5 ratio of joining a game or connecting to studio (its worst if I try team create).
But to me this seems to be only in specific times of the day. Its always around 17h utc (5pm) to around 24h utc (12am), before and after that both seems to work fine.

same, it seems to be fixed for me too

1 Like

Having the exact same issue once again. Unable to load into studio or the roblox client.

Out of curiosity are you having this issue again as well?

welp, this didnt last long

image
image
image
image

also, any game other than roblox works fine. (connection wise)

Thanks for the report! We’ve filed this internally and we’ll follow up here when we have an update for you.

2 Likes

Seems I am once again having the exact same issue.

Here is a link to two more of my log files from my most recent disconnects. https://devforum.roblox.com/t/log-files-for-http-error/772976

1 Like