Auto-save keeps lagging every 5 minute

#1

Please dont auto save every 5 minutes. Its incredibly annoying when your resizing a brick and then suddenly the whole program becomes unresponsive, giving you a semi-heartattack for 3 seconds. And it happens Every 5 minute!

Staph! I seriously keep getting these spikes of intense nervous reaction thinking I just crashed the program.

0 Likes

Don't Autosave When I'm in the Middle of an Operation
#2

you can change your studio auto save settings under Studio settings.

Edit: pic

1 Like

#3

Ah ok, thanks! :smiley:

0 Likes