Autocomplete giving only 1 suggestion regardless of similar words

hello so i got this issue that started literally 30 mins ago basically autocomplete is only showing 1 suggestion per line like this:
image

its clearly supposed to list variable1 and variable2 and im supposed to be able to go up/down with arrows to select and not this:
image

its also supposed to list findfirstancestor, findfirstchildofclass like 30 mins ago but no ig
things i tried to fix:
restart studio
restart computer
make a new script

none of those worked heres my settings

im certain i tried to disable all of them and enable but just cant seem to fix this its very annoying any help is appreciated thx

2 Likes

A new ‚ÄúAutocomplete‚ÄĚ update has been released 40 min ago, that‚Äôs maybe why it happen.

You should report it in #bug-reports

image

you can scroll actually but u can only see one at a time this is equally as bad though? what the hell

There‚Äôs ‚ÄėEnableAutocomplete‚Äô and also ‚ÄėEnableOnTypeAutocomplete‚Äô. Make sure they‚Äôre both set to true.
Just as a reference…

https://create.roblox.com/docs/reference/engine/classes/Studio

no access to post there (wwwwwww)

you can see in the settings image they are both turned on

Experiencing the same problem here, suddenly just started showing only one suggestion. I can scroll through but it never shows more than one line at a time

Edit: I found out the solution - you can actually move your mouse to the edge of the ‚Äėautocomplete window‚Äô and click&drag to expand it. I am now able to see the full list easily!

6 Likes

you are a LIFE SAVIOUR!!! thanks

1 Like