Bad allocation, cause and/or fix

I get this error when I try to run a local server on Roblox, I have searched why this happens and its about VRam but I am not sure if it is that because I have a 3060 with 12GB of VRam, are there any other causes or is my graphics card too bad?
I also recorded a video and I have put a random sound from the marketplace because my audio gets messed up too (I have put my headphones against my mic so you can hear it) anyone knows how to fix it? Or what may causes it if its indeed the VRam or something else.
Thanks for your time. :slight_smile:

Bug Report Img

This may mean that it ran out of memory when trying to load your game. You can try to reinstall Studio and clearing its AppData file, to see if it works.

Read this Support Article, under the section Delete the Roblox Folder.

It’s due to a DataModel that eats up ram utilizing 10-12GB+. Bug reports have been made on it since the update yesterday afternoon.


so it is a new bug that happens since yesterday?

I reinstalled it and it seems to work (atleast for now) imma test a few more times

It may appear, but reinstalling Studio is a temporary fix for this.

okay nevermind, it only worked the first time, second time same error imma look more into it tomorrow, I’ll also check this forum again tomorrow.

You are indeed correct, started after the update.

Also having this issue. I know this was a problem back in 2018, sad to see it come back.
Would be nice to see this put in to a bug report.

Im also started to experiance this issue, also when this happens my discord seems to freeze/crash idk it it has something to do with the fact that i upgraded to windows 11 a few days ago, i never had the issue on windows 10