Breakpoint Failure

When I launch studio Breakpoints function for a few times and after this they stop working.

The Breakpoint menu doesn’t show up.

I’ve launched different games and seem to be getting the same issue.

I’m sorry for the lack of information. I’m not really sure what else to add.

Studio Logs would help.

I uploaded the Studio logs to my Dropbox. It can be accessed [here]

Does this happen in an empty baseplate with a new script as well, or just a certain place?

Every place I’ve launched has this issue.

What OS are you on? What do you mean by “breakpoint menu doesn’t show up”?

Sorry. I’ve tried to be clear however I see I haven’t.

I’m using Windows 10.

I launch a place and write some code. Insert a breakpoint. Click run(I’ve tried play Solo as well) and the script executes to completion. The breakpoint menu I’m revering to is the window that opens when you run the game and have a breakpoint in a script.

Do you have the setting LuaDebuggerEnabled, well, enabled?

Yes of course.