Buttons from profile picture and 3 lines button missing bug

This bug has been annoying me a lot when I am on mobile using devforum web.

The bug is about you are unable to see the buttons you would see when you click the 3 lines button or click your profile picture. There would be options/buttons to click from right? Well, if you scroll down way bottom of a page or a post or literally any page in devforum, the buttons will disappear because you somehow “scrolled along with the buttons UI”. It’s really hard to explain but I have a video showing it happening.

For whatever reason, I cannot reproduce the same bug on other phones.

Reproduce steps:

  1. Go to literally any page in devforum.
  2. Click your profile picture/the 3 lines button, you should see some buttons that you can navigate in devforum.
  3. Now scroll down or scroll way way down at that page.
  4. Now click the profile picture/3 lines button again, you should see nothing.

I really have no idea what’s wrong with my device. But I really hope there’s a solution or someone would fix this for me.

Video of it happening(file is too big so google drive)

1 Like

Try using the Discourse App for browsing the forum, the scrolling issue doesn’t happen there so I’m assuming this is specific to Safari.

1 Like

It isn’t an issue for Safari. I tried it on another iPhone and nothing is bugging out. Also, I don’t want use Discourse because Safari is easier

I’m on iOS 14.7.1 and I don’t have the issue. You should provide your iOS version or any debugging info
to make narrowing down the issue easier.

1 Like

I can’t seem to reproduce this on Safari across a couple devices. Could you try updating?

If updating and restarting your device does not help, could you please mention specific device/version details as requested by the bug reporting guidelines?


Here’s my device information:

Model: iPhone 6 Plus
Software Version: iOS 12.5.4
Modem Firmware: 7.80.04

Any other required informations?

Hey @ItzMeZeus_IGotHacked, as hooksmith said above, could you try updating? If you did that after all, is the issue still occuring on your device?

It is still occurring. My latest update is iOS 12.5.5, still doesn’t fix the issue.