Cannot access Studio - Error 0x80072efd

Cannot access studio.


Current Attempts :

  1. Reinstalling (Partial and full removal of any related files)
  2. flush DNS / Ports
  3. Firewall (Both disabling / uninstalling / installing new firewall to be sure)
    I tried something else but I can’t remember for the life of me what I did so if they recommend that I can try it again…what ever it was xD
    I have installed roblox & opened a level on a laptop connected to the same internet, so that doesn 't seem to be an issue making it my PC specifically

Hi, can we get logs from your latest attempt? Can DM bug files group like mentioned or DM straight to me.

Hi, also, can you hit the following URL and report the result? This appears to be a local networking issue on your end.

If you can hit that URL and are still seeing the issue, then there’s something very odd going on.

Hello Butter!
I have tried to get logs, but since attempting a clean reinstall, I no longer have any logs and none appear to be generated when I try and install the client.

As for the link, this is what I see in my browser:

Nothing happens when I open this link either, so not sure this is intended?

Hi there,

Thanks for shot of the link, that’s helpful.

For logs it looks like we might need a different set for your clean install. Can you look in your %TEMP% (or %temp%) directory and look for files starting with “RBX-”? If %TEMP% is empty you’ve rebooted try running again and see if something shows up.


While you’re looking for those logs, since you can hit the URL via the browser fine but our installer can’t, we’re wondering if since this is a newer machine and if there’s some type of firewall in place restricting which applications can go out to the network. Usually there’s a notification for access, but not always.

I want to add that studio has been throwing random errors/odd behavior for the last 48h or so. It can take a long time to load in your character in play solo (studio), assets fail to load entirely, toolbox assets can’t be inserted - these are the types of errors I’ve encountered so far.

1 Like

Hey butter!

I sent you a DM with the logs, but let me know if you would also like them in the thread!

Not a new machine unfortutely and I didnt change anything between when it was working to when it wasnt, as far as I know / nothing note worthy!

I’ve had a issue where when trying to upload models, studio will just completely crash

Hi Phena,

Unfortunately not much illuminating from the logs - we simply aren’t able to make connection with our servers. Current top theory is anti-virus, firewall (which you mentioned disabling). Sometimes there can be multiple layers in place, esp. after an OS or system update. Any possibility this could be it?

Also, do you have the same issue with Roblox Player on this machine? Does that load fine? If possible, can you DM me a log from there as well (regardless if its working or not)?

Thanks for the reply!
I am unable to open / install / uninstall (officially) anything roblox client related, this happens with both Studio and Player

I just retested disabling firewall & windows’ firewall and network protections but did get the same error.

For reference, it was these that I temporarily disabled

Thanks, that narrows it down. This is not studio specific and is localized on your end. Is there another device on your network you could test with player - a phone or something? Can you take your studio device to another network and see if it works there? That would rule out network and localize this to the machine. My suspicion is still the OS or anti-virus preventing those specific programs from establishing an outside connection, considering your browser was able to hit our endpoints - so isn’t a general prohibition at the network or router. Is there any other anti-virus on the machine?

Hey butter!
already tested, can confirm it’s not affecting any other device other than my PC specifically as I could access my account on another laptop with same login details. I also tried hotspotting my PC through my phone data, which unforunately didn’t change anything either.

I have anti-virus that I have tried uninstalling completely / temp disabling / disabling windows defender stuff also, nothing seems to be blocked that way at least unless there are additional hidden systems in place

The hot spotting rules out the router on your network.

One option could be some kind of parental control type of situation.

Another option is that there is a firewall rule blocking Roblox.

There is also a bunch of hits for the error 0x80072efd among them disabling proxies…

Hi Phena, is the issue still reproduces?