Cannot build anything in studio

Help it became very hard to build, tell me how to build please?
Here is my issue
robloxapp-20211024-1733139.wmv (224.1 KB)
robloxapp-20211024-1737344.wmv (458.5 KB)

I’ve never seen this happen before. Can you try reinstalling or restarting Roblox Studio?

I did, after today’s roblox studio update this started occuring in all my games, anything i move, gets displaced, so I did not do anything in studio like building today

That’s interesting. Did you install any plugins?

No, its been 8 months since I installed plugins

Contact Roblox support on this matter, they sure did help me, but it took me almost a month!

Have you tried uninstalling and re-installing studio?

There’s been another post about this just the other day.

1 Like

I contacted staff 4 months ago, I replied 4 times for a reply I haven’t got a reply, I don’t want to wait 4 months or any longer, as I work on games daily, I disabled those @Limited_Unique ,also I tried to build in a new game, its the same

Re-installing did not work