Cannot get debug information off my screen in studio

Cannot get these information off my screen in studio, while in studio play mode & in studio building. Example screenshots are below:

What I’ve tried:

  • Disabling & Enabling “Respect Studios shortcuts when game is focused”
  • Clearing out my roblox studio data files (app data)
  • Uninstalling

Nothing seemed to work, please help!

1 Like

Have you made sure nothing is pressed in the view section?

Somehow, whenever I disabled it and re-enabled it, this time it disappeared. It wasn’t doing this whenever I first tried it. Weird behavior, I’ll leave this open incase a roblox staff wants to investigate this unexpected behavior.

I enabled it via CTRL + SHIFT + F3, and it wouldn’t come off whatever I tried. That’s why I opened a bug report.

i guess you would have to wait for roblox staff to investigate

1 Like

It IS NOT a bug, it’s SHIFT + CTRL + F3.

This is what I meant, got the keybindings wrong. my mistake. I’ll edit my message now.

The point is, whenever I did the keybinds, it didn’t go away like it should everything I’ve tried ← this is what the bug report is.

Thanks for the report! We’ll follow up when we have an update for you.

Hi, as noted, it should go away w/ Shift-ctrl-F3. In some cases, a plugin or other window could steal focus but clicking on the viewport and hitting the button combo will make it go away.

If you have a way of reproducing this we can look into it further, otherwise not a ton we can take action on here.

Yeah, I can provide reproduction steps,

  1. Play test in studio,
  2. Press SHIFT + CTRL + F3,
  3. Stop the play test

Then, it will be glitched on your screen, was what happened to me and the keybinding would not work.

Right, but is this continually reproducible? (For instance, I don’t see this behavior locally - pressing stop will hide the profiler from view when going back to editing the place). Do you see this 100% of the time? Just the one time? Is it on any place? Baseplate?

Weird, because for me whenever I press stop, will not hide it in the profiler view if I opened the profiler.

It’s on every single baseplate, and it’s every other time like 85%, it’s enough to annoy me.

It looks like it has fixed itself, maybe this was a one-time thing is what I’m thinking. Thanks for your help!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.