Cannot open saved place file, error occurs

Reproduction Steps
No idea I just saved a published place of mine to a file and now I cannot open it.

Expected Behavior
Me to be able to open the file

Actual Behavior
This error occurs every time I attempt to open the file, even after reinstalling studio:
image

Attached the erroring place file in the private message so engineers can look at it

Issue Area: Studio
Issue Type: Other
Impact: Moderate
Frequency: Constantly
A private message is associated with this bug report

10 Likes

Hey I’m also getting that error there I tried looking into past forums but none of them helped @vetexgames

2 Likes

Hello!
Sorry you have encountered this issue. We are investigating it. Can you send your dump files to us so we can have more information about what went wrong? You can find the steps here:

Meanwhile, it seems that your save file is completely corrupted. Since you mentioned the place has been published, you can probably open it from the published place instead. Or reverting to a previous version.

2 Likes

Alright, I added the dump files to the private message

Hi, are you by any chance using any of the new Curve instances in your place ?

No I’m not using any Curve instances

I am also experiencing the same issue. I tried cloning the file, checking for .LOCK file, etc to no avail.

Only way to open files is to launch a new instance of studio, (ie opening the exe file) and opening a place from there. Opening a place from within another place does not work for me.