Cannot play test, studio is not working

  21:11:19.629   ▶ Error loading core scripts: No verified patch could be loaded (x2)  -  Studio
  21:11:39.900  Failed to load core scripts: No verified patch could be loaded  -  Studio
  21:11:50.252  No verified patch could be loaded  -  Studio

Just says this and then quits. When I press play, it loads for like 15-30 seconds and lags out my whole PC. Then it just quits back to the main screen.

I have tried restarting studio many times.


thats what its doing for me to

i dont know why i restarted my pc and it keeps saying that and it wont open studio files


Fortunately it’s not your fault


it’s not your fault, we are all having the same problem, hopefully it will be solved soon!

I was able to go to %LOCALAPPDATA%\Roblox\Versions Delete all versions,
Ran RobloxStudioLauncherBeta.exe,
...and now it works.
There must have been a bad update pushed out =/

That was the fix I was looking for, I thank you with utmost respect for shedding light for a way to resolve this grave issue.

1 Like

How would I do, I uninstalled Roblox Player and Roblox Studio along with both launchers and I am unable to reinstall both, any help with this?

1 Like

If you mean “reinstall” you can go to Roblox Download
and download roblox and install it after that, a roblox studio icon on the desktop will show up click on it and it will install.

1 Like

If anyone sees this problem and has not fixed it can you please reach out to me? We’d love to see a zip file with the folder before you delete all versions.


My friend is experiencing this issue as of now, should I send him your way?

1 Like

I also started recently experiencing this issue. When I hit F5 my studio completely locks up for a solid minute. Here’s a video of the issue:

it happened to me again after i deleted the file
and this happens the roblox file stays there

1 Like

Hi! I am starting to have this issue today since about 10 minutes ago:

I sent a DM.

1 Like

Mine is crashing on cooldown when I make a new place.

  1. Make a new place file with baseplate only
  2. Run the place in studio
  3. Crash
1 Like

this is still happening to me every time studio updates, I have to reinstall studio to get playtesting to work otherwise the place just crashes with the same error @cooljay12019 posted.

I am experiencing this issue… :frowning_face:
If any staff member would like to reach out, I’d be happy to send my non-working Versions and DataModelPatch over DMs. Very frustrating issue, reinstalling studio is definitely not an ideal workaround especially when I’m still dealing with a bug that makes it so I have to go through the laborious process of adding an exception for roblox studio to my NVidia Control Panel each time it is installed or updated.

Use Win + R, Type in the following down on the link below, and go ahead and delete all studio versions. That should fix it

Reminder: It may take a few minutes to delete them since there’s allot in there

for me, when i open ANY team create games, i get this error, this is not a specific game, but even a baseplate with team create has that issue

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.