Cannot see or use the "Collaborate" button

  1. What do you want to achieve? Since I cant post in bug reports I dont see any other category to post but all I want is to use the collaborate page to give people in my group on certain roles access to a private game.

  2. What is the issue? Include screenshots / videos if possible!
    Title already says it, but basically since some months ago the collaborate button doesn’t work at all, it basically will open the collaboration page but once the loading animation ends, all I see is a white page, i cant click or do anything on it, its just a blank screen which obviously its making me unable to give access to anyone.

    It also prints an error in the output window which is this one

  3. **What solutions have you tried so far?**already tried the typical solutions, reinstalling and such, no success


Does this perhaps happen on other games, or is it just a specific one?


Its happening in all places, just tested it and the same error prints in the output window


I think it’s a bug at the moment, we’ll have to wait until it has been officially announced as fixed:


Alright, thank you for letting me know, I will wait for it to be fixed then


There is no solution yet? I dont want to give full access to all my project to a collaborator and he has been waiting for a week now :pensive:

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.