Cannot Upload Videos to the Thumbnail Upload on "Configure Place"

Video I am trying to upload

v=Deq61HutonY

Gif

I am not losing Robux when it errors.
I have tried using multiple internet browsers, both Chrome and Brave.
I have tried removing the previous video.
I have tried reuploading the previous trailer that had already been on the game’s page, which gave this same error.

2 Likes

Messaged the appropriate team. We are looking at this internally.

1 Like

This should be fixed. Can you try again and confirm?

Not sure, but maybe the Roblox moderation blocks the “fake” contents. Anyways, they can’t see who you are. That happened and was announced on UltraDev’s Twitter too.

Yes thank you for the quick responses and quick fix!

Here I am posting on a three year old bug report… lol

It seems I’m having a very similar issue with my game, the error is visually the same and occurs after the same steps are taken but with a different video.
I made a separate post with more information about my particular case: "Error occured" after trying to add video to game thumbnails

Splash is experiencing the same bug. We are unable to upload a new YouTube preview, receiving: Error occured

I was able to get around this error by using a windows operating system. It was occurring on my mac.

Thanks for this! Turns out the issue seems to be related to Chrome on Mac.

We tried uploading the video using Safari on Mac and it works too.