Can't add links/images in topics; 403 error

Description:

This bug happens when you attempt to add any sort of link to your post, it gives you a 403 forbidden error. There’s not much detail to give here other than that.

Date

This bug first to occurred to me on 1/5/23

Screenshots

I can’t provide screenshots as it won’t let me upload images either.

Reproduce

To reproduce this bug, create a new topic, add any link in it, and try to publish it. You will end up getting a 403 forbidden popup. Even GitHub isn’t allowed.

2 Likes

I’m guessing you are trying to post a raw github user content url, if so I have made a bug report a while ago:

No, not just that, I’ve also tried 2 other sites (including roblox.com), both were unsuccessful. It’s disappointing because I was just about to release my project. A weird thing happens where if you press edit on your post and add a link, you get the same error, but the link only shows up locally until you reload the page.

1 Like

Please, someone help, I really need to release something but I can’t because I can’t even link it.

1 Like

Is it the UI bug? I posted about it but made a mistake and I can no longer edit my post because of the 403 error.

1 Like

What UI bug? 403 is a HTTP access error.

https://create.roblox.com/docs/reference/engine/classes/SkateboardPlatform


I can’t seem to have the problem. What links don’t work for you?

Thanks for your bug report, we are actively investigating the issue.

1 Like

@maddjames28 Can you check if this is still an issue for you?

1 Like

Alright, looks like it’s fixed now.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.