Can't change player count of starter place

This is a support category for asking questions about how to get something done on the Roblox websites or how to do something on Roblox applications such as Roblox Studio.

You can write your topic however you want, but you need to answer these questions:

  1. What do you want to achieve? I want to set the player count of my starter place 1

  2. What is the issue? I recently made a new account for a project I’m working on, and am turning the starter place into a horror game. I can’t change the maximum player count to any number, not in Roblox Studio, nor in the Developer Dasboard, it just gives me an error. It won’t let me change anything in that general section for that matter.
    The weirdest part, I uploaded a private game (it’s just a baseplate) tried to change the player count there and it worked.
    I thought that might have been a fluke or something so I tried to change the player count on my main account’s starter place and it also worked.
    Then I wen’t back to my alt and added a subplace to the game that I couldn’t change the player account, AND IT LET ME CHANGE THE PLAYER COUNT OF THE SUBPLACE
    For whatever reason this specific starter place of this specific starter game will not let me change the player count under any circumstance
    This is really driving me crazy lol.

  3. What solutions have you tried so far? I tried turning off collaborations, I tried enabling HTTP and Sudio Access to APIs, changing the thumbnails and game icon to the default, publishing the game after changing something. nothing’s worked so far.

The only thing I’ve changed about this place is the icon which is this: Png
And added one thumbnail which is this:

(The alt text of which reads: “a familiar place”)
My game also has a lot of unions with a lot of objects, not sure why that would be an issue since I can save and publish my game no problem, but it’s probably worth mentioning.

One last thing, when I try to change the player count in studio it gives me this error:

And when I try to change it in the creator dashboard it gives me this error:

This seems like a bug since there doesn’t appear to be anything wrong with your starter place. I would suggest giving it some time since Roblox is currently experiencing slowness as of right now. If the issue persists for a few days, then send a ticket to Roblox Support.

1 Like

Roblox support was unfortunately no help, so in a last ditch effort I changed the place description to be blank, apparently something in the description was preventing me from changing access settings, despite the fact that it was quite literally, the default description given to every starter place on the entirety of Roblox.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.