Can't interact with the website when removing friend

#1

ON the Roblox website, trying to unfriend someone makes me lose control of the page.

As seen in the GIF above, when I click unfriend, the screen goes darker and I am unable to interact with anything on the web page, including the yes and no options.

This happens 100% of the time for me on both accounts.

I am on Windows 10 using Google Chrome.

6 Likes

#2

You should include which browser you are using in case it is specific to a certain web browser.

2 Likes

#3

Looks like an issue of putting the modal overlay (the dark screen) on top of the notification prompt. Wrong layering order.

0 Likes

#4

This is happening only with Chrome. microsoft Edge, Safari, Opera don’t have this issue, Chrome is as well the only one with the confirm tab.

1 Like

#5

I was having the same problem yesterday on Chrome with Windows 10 (I can attach specs when I get home if necessary).

As a temporary fix I was able to inspect element and delete the darker layer, but this of course came back with reloads.

2 Likes

#6

[Not letting me unfriend user’s a huge grey block stop’s me from interacting with the yes and no]
I am using Google Chrome on a Windows 8.1 PC. Today, I tried unfriending a few people, however I stumbled across an issue. When I tried unfriending the user I couldn’t click the Yes or No button on the box which allows you to unfriend the user. A huge grey block appears.

HTML Code: div id=“cookieConsentModalOverlay” class=“cookie-modal-overlay modal-backdrop in” style=“display: block;”></div

This above is what’s blocking me because it’s a literal “Block.”

[TEMPORARY SOLUTION]
However I have founda temporary fix for this issue:

Press F12 and highlight the grey section:

Then press the DEL Button on your keyboard and it should remove the grey box and it will allow you to unfriend the user:

Here is a gif (gif isn’t loading):

I don’t know of yet if ROBLOX has a fix or are aware of this issue.
Hope this helps :slight_smile:

0 Likes

#7

Yeah you could even use the tab key to select buttons on the screen but it takes time and is clearly not intended behaviour.

Just hope that a staff member has seen this and is releasing a fix.

1 Like

#8

I’m pretty sure it’s a cookie issue. The thing that’s blocking me says “cookieConsentModalOverlay”, I even allowed ROBLOX on my cookie list on google chrome but it’s showing me the same problem.

0 Likes

#9

Yes this problem occurs with Mac users on chrome considering I am one.

0 Likes

#10

It’s a ROBLOX+ related issue. I have no idea if @WebGL3D is aware of this or if he is already working on a fix, but one solution I found to counter this problem is to use a different web browser other than Google Chrome

0 Likes